Vulnerability Test Sets Updated
April 3rd, 2008

An ICSA Labs certified network IPS has to block all attacks aimed at a group of high-severity, remotely-exploitable vulnerabilities in software commonly found in enterprises.  To make sure that the set of vulnerabilities remains relevant, ICSA Labs performs vulnerability research each year to come up with a meaningful set of vulnerabilities.  After publishing the updated set, network IPS' tested by ICSA Labs must demonstrate coverage protection for all these vulnerabilities.  The latest set of these vulnerabilities was published today.  An test set of client-side vulnerabilites which is available as an option for those in network IPS testing was also published today.